読者です 読者をやめる 読者になる 読者になる

すなばいじり

はてなブログを使って、トンピーを揃えるまで止めないブログ。ふっくらかわいい。


こちらは、水先案内です。
あわせて読みたい 機能 をどうぞご利用ください。
Proxy Hacking Protection を どうぞご利用ください。


Hatena::diary ネタまとめ
Hatena::blog SLview+ 開発日誌
Develop::site Cosmonaut
人気記事表示するやつと、それをTwitterへアナウンスするやつ

はてなブログの推奨Webブラウザの要件が更新された

sandbox JavaScript はてな

レガシーなブラウザを切るという事でもあるのですが、既にWindowsVista、またはIE10も利用率は数%という実情を踏まえると、そういうものです。と感じるものです。

 

はてなブログを編集・管理する際に使用を推奨するWebブラウザの変更について - はてなブログ開発ブログ

IE9の席ないよ。IE10は空気イスね」 IE10「」 / 黙示的にIE10も対象外になる様なので、また一つWebが平和になります。(Edgeはもう少し性能が上がってほしいと思うやつ)

2016/03/24 22:02


「IE9の席ないよ。IE10は空気イスね」 IE10「」 / 黙示的にIE10も対象外になる様なので、また一つWebが平和になります。(Edgeはもう少し性能が上がってほしいと思うやつ) - psne のコメント / はてなブックマーク

※追記

上記エントリーは投稿側の推奨環境となります。
「見る」側の場合は、明記されているブラウザ以外でも閲覧できるよう調整が行われています。

はてなブログを閲覧する際には、ブログパーツ等を追加しておらず、とくに独自のカスタマイズを行っていない状態で、公式テーマを利用している場合には、上記の推奨ブラウザに加えて、一般的に広く利用されているWebブラウザで閲覧できるよう調整いたします。

はてなブログを編集・管理する際に使用を推奨するWebブラウザの変更について - はてなブログ開発ブログ

しかし、投稿側と同様に推奨ブラウザを利用する事で、より良い体験ができるようになります。

---

 

このエントリー付近、30日前からのブラウザ利用状況(IE x)

このエントリー時点でのブラウザシェア

 

同、OS利用状況(Windowsのみ)

Windowsのバージョン別利用率

ブラウザ・OSを対象としても、対応しないと出来る環境は5%前後になります。

※それ以下(IE8~IE5、WindowsXP、2000等)の集計に含まれている環境は、Webクローラー(検索エンジンなど)や、既に推奨されない環境を理解して利用している少数のユーザーと考えられます。

 

20人に一人。と考えると割と多いようにも感じますが、サポートされる機能としての限界が出てきますので、一定の期間を設けて移行を促すことが重要になります。

少し前にもQiitaの旧環境のサポートが打ち切りとなるアナウンスが行われました。継続的に機能と良い体験を提供する為にも、ユーザー側も意識してアップデートしてもらう政策の一つとなります。

 

すなばいじりで提供している一部のはてなブログ向け拡張機能でも、既にIE10で利用できなくなっています。(具体的には、data属性を利用するもの)
どうぞ新しいブラウザをご検討下さい。

 

 

日報みたいなエントリー。

NEW リズムでともだち こぐまのトンピー

NEW リズムでともだち こぐまのトンピー